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1. Introduction to Comodo Cloud Drive
cCloud Drive allows you to copy files to your online storage space as easily as you would to any local drive or partition. Any 
changes made will be instantly visible on all other computers that are configured to connect to this virtual drive. Your online drive
can also be accessed by programs such as Windows Media Player and iTunes, so you can listen to music from this virtual drive 
directly as you would from your own system. You can also log in at www.ccloud.com from any computer in the world and get to 
your files via our online interface. 

This guide is split into the following sections:

• Introduction To Comodo Cloud Drive - An overview of the application. 

• Installing And Starting The Program - A brief outline of the installation procedure and starting the application. 

• Account Creation And Logging in - Details on creating and viewing your online account in cCloud Drive. 

• Uploading and Managing Files - Description of the managing files in your online storage space. 

• Getting Live Help - A brief outline on live help. 

• Logging Out Of Comodo Cloud Drive - Brief description of logging out of the cCloud Drive.

• Uninstalling cCloud Drive - A brief outline on uninstalling the application. 

• Appendix 1 - Error codes - Brief description of error codes. 

• Appendix 2 - Comparison of cCloud Packages - Details list of cCloud packages . 

1.1.Installing and Starting The Program
Before you install the Comodo Cloud Drive (cCloud Drive) client, read the installation instructions carefully and also review the 
system requirements listed in this chapter. Quit all other Windows programs before installing cCloud Drive client as these many 
interfere with the installation.
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After downloading the cCloud Drive client setup file to your local hard drive, double click on Setup.exe to start the installation 
wizard.

Step 1 - Choosing the Interface Language

The set up program will start automatically and the Select the language dialog is displayed. cCloud Drive client is available in 
several languages.

• Select the language in which you want the cCloud Drive client to be installed from the drop-down menu and click 
'Continue'. 

Step 2 - End User License Agreement

Complete the initialization phase by reading and accepting the End User License Agreement (EULA).

• Read the EULA fully and click 'I Agree' to continue installation. If you want to cancel the installation, click 'Cancel'. 
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Step 3 - Select Installation Folder

The next screen allows you to select the folder in your hard drive for installing the cCloud client. The default path is C:\Program 
Files\COMODO\cDrive. 

If you want to install the application in a location other than the default location, click 'Browse' to choose a different location.
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• Click the 'Back' button to review / change any of settings you specified before or click 'Install' to continue with 
installation process. 

Step 4 - Setup Progress

A setup status dialog box is displayed. You can see a progress bar indicating that the files are being installed.
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Step 5 - Installation Complete

The Installation Complete dialog is displayed indicating the successful completion of installation. 
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Click 'Finish'. 

After installation cCloud Drive there are 3 different ways to access the main interface of cCloud Drive:

•  Start Menu

• Desktop Shortcut 

• Tray Icon

Note: By default, Comodo Cloud Drive will start with Windows.

Start Menu

To access Comodo Internet Security via the Windows Start Menu. 

• Click Start and select All Programs > Comodo > cDrive > cDrive
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Windows Desktop
• Just double click on the desktop shortcut created during installation. 

Tray Icon
Double click on the tray icon will open the Comodo Drive interface.

The tray icon is created during the setup procedure and can be seen in the lower right hand side of the Windows taskbar. Right 
click on the tray icon allows you to quickly access to the following: 

Context Sensitive Menu – Table of Parameters 

Control Description

Open Opens the application from tray menu. 

Get more online storage Enables you to to sign-up for more online storage space per 
your requirement on the Comodo Cloud purchase page. 

Check for updates Checks the availability of the program updates from the 
Comodo servers. 

Help Opens cDrive help guide that contains detailed descriptions of 
the application's functionality. 
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About Views,

• information about the Version Number of the cDrive 
application that is installed on your computer

• copyright information

• link to ccloud.com

• opens the online help guide

• contains the link to get a remote support. Refer to 
http://help.comodo.com/topic-86-1-416-4616-
Introduction-to-Comodo-GeekBuddy.html for 
more information.

Sign Out Allows you to sign out from cDrive. 

Exit Closes the application. 

You will be asked to login to cCloud Drive, click 'Yes'. 
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1.2.Account Creation And Logging-in
To use Comodo Cloud Drive, you first need to register for an online storage account. All users get 10 GB of free online storage.

• If you already have a cCloud account then enter your username and password to access your storage space.

• If you are a new user, click the 'Register Now  ' link. You will be taken to the cCloud website where you can sign up for a
new account.
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• cCloud accounts are available in Personal or Business versions. The 10 GB 'Personal' plan comes with 90 days free. 
See Appendix 2 – Comparison of cCloud Packages for an explanation of the differences between the packages.

• Once you have chosen a plan, you will be taken to the cCloud order form. If you already have a Comodo account, then
make sure to select 'Existing Comodo User' and enter your username (email address) and password to link the 
purchase to your account.

• After selecting a payment type and submitting your order, you will receive a confirmation email that will allow you to 
activate your cCloud account. 

Tip:  You can use the same username and password to login to your account via the cCloud Windows client and the cCloud
web interface hosted at https://www.ccloud.com/. 

2. Uploading and Managing Files
Once you have installed cCloud Drive, created an account and logged in, your online drive becomes available like any other 
local or network drive on your system. Full integration with the Windows shell means you can use Windows Explorer to browse 
the contents of the drive, copy files back and forth between local and online storage, create new online folders so forth.
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To open Windows Explorer: 
• All Windows systems - click ‘Start > Run – type ‘explorer’ (minus quotes) in the search box or press Windows key + E 

from the key board.

• Windows XP/Vista/ 7 - click ‘Start > Programs > Accessories > Windows Explorer and click 'My Computer' from the left
hand side navigation pane. (Classic Start Menu)

• Windows XP/Vista/ 7 - click ‘Start > All Programs > Accessories > Windows Explorer and click 'My Computer' from the 
left hand side navigation pane. (Default Start Menu)

You can drag / drop files in or out of this drive as if it were a local drive. You can also play music and video files, edit documents 
and view photos directly without having to download them first.

Managing files using cCloud storage

Comodo recommends that keep backups of your valuable files or folders in your online storage space, set with automatic 
synchronization. In the event of a disaster, restoring files from your online storage is a simple copy and paste operation. 

You can copy files and folders between your local drives and your cCloud drive using Windows Explorer. 

• Select the folder/file that you want to copy or move from the local or network folder. 

Tip: Use Control/Shift keys to select multiple folders/files at once.

• Click 'Edit' > 'Copy' or 'Edit' > 'Cut' from the menu bar or right click on the item and select 'Copy' or 'Cut' from the 
context sensitive menu. 
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• Navigate to the location (folder in local drive or online storage drive) into which you want to copy or move the item. 

• Click Edit > Paste from the menu bar or right click and select 'Paste' from the context sensitive menu. 
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• Alternatively, you can select the folders/files to be copied, drag and drop to the destination folder. 

• Like files on your local drive, you can rename or delete files on your online storage space just by right-clicking and 
selecting the appropriate menu item. 
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• You can create new folders in your online storage space, as you do with your local storage drives through Windows 
Explorer by clicking 'File' > 'New' > 'Folder' from the menu bar or right-clicking and selecting the appropriate menu 
item. 
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To view recently uploaded files into cCloud Drive, click 'Reload from cCloud '.

3. Getting Live Help
The 'About' link displays the version information of cCloud Drive currently installed on cCloud server and copyright information.
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1. The 'About' dialog also contains shortcuts to access the online help guide for cCloud Drive and takes you to 
www.ccloud.com web page. You also can get Live PC Support help from Comodo GeekBuddy is a remote 
assistance service offered by Security Experts in Comodo who can access your computer through their Remote 
Desktop.

2. Clicking the ‘Get Help from a Geek Buddy’ button will install the GeekBuddy client if you don’t yet have it. For existing 
GeekBuddy customers, clicking the button will launch the service. 

3. Simply click the GeekBuddy icon to establish a chat session with one of our technicians. After requesting your 
permission, they’ll establish a remote connection to your PC and fix the problems right in front of your eyes.

GeekBuddy includes the following services:
• Virus & Malware Removal: Our technicians remotely clear any detected viruses or malware that is found on your PC.

• Internet and Online Identity Security: Optimization of your computer's security settings to prevent loss of sensitive 
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data and identity theft. 

• Printer Setup: Installation or updating of printer software and/or drivers, checking ink levels and configuring your 
printer to work on a wireless or wired network. 

• Internet-based email account: We set up your email - any provider, any account. Great for new computers and 
novice email users. 

• Software Activation: Installation, initial configuration, and activation of third party software in your system. 

• General PC Troubleshooting: We'll perform a detailed system check to identify and eliminate basic hardware and 
software conflicts in your Windows PC. 

• Computer Power Setting Optimization: Optimization of your power management settings based on how you use 
your computer. Your GeekBuddy will help you go green and save money on your electric bill. 

• Comodo Software Installation and Set up: Installation and support of software supplied by Comodo. 

• Comodo Account Questions: Clarification of any issues regarding your Comodo account. 

Refer to the section http://help.comodo.com/topic-86-1-416-4616-Introduction-to-Comodo-GeekBuddy.html for more 
details. 

4. Logging out of cCloud Drive 
To logout of the cCloud Drive client, click the 'Sign Out' button at the bottom of the window or alternatively, right- clicking the tray 
icon.

5. Uninstalling cCloud Drive
To uninstall Comodo Cloud Drive (cCloud Drive)

4. Click Start > Control Panel

5. In the Control Panel, double-click Add/Remove Programs

6. In the list of currently installed programs, click COMODO cDrive

7. Click the 'Remove' button.

Or

8. Click Start > All Programs > Comodo > cDrive > cDrive > Uninstall & Repair.
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The product configuration wizard will be started.

• Select 'Uninstall' and click 'Next'. The wizard will start uninstalling the client and the progress will be displayed. 
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The 'Uninstallation Complete' screen will be displayed. To complete the Uninstallation wizard and restart the computer, save and
close any other running programs and click 'Finish'. 
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Click 'Finish' for the settings to take effect.
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Appendix 1 – Error Codes
The most common error codes for cCloud Drive are given below:

Error Code Description 

4 Generic error code 

5 Required object was not found 

8 Invalid password 

10 Invalid device 

15 The object/device is busy 

29 Read error 

30 Write error 

46 Path is invalid 

47 The request is not yet implemented 

49 Device not ready 

53 A connection error occurred 

54 Operation cannot be completed because disk is full 

55 Access denied 

59 Corrupted backup 

64 File / folder in use 

67 Specified file was not found 

80 Bad username or password 

84 Invalid "split" file found 

89 Insufficient resources 

90 A file/folder is used by another program 

92 No content 

97 The function call is invalid 

100 Timeout error 

103 A split is missing or the backup was unexpectedly aborted 

108 Invalid http request to the server 

111 File too big 

146 Unrecognized command 

147 Temporarily unavailable 

176 The operation could not be performed because the service is 
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stopped 

177 Resource locked (the item is used by another program) 

185 cCloud server connection problem 

199 No drive letter available 

211 cCloud storage full 

215 File timestamp is invalid or corrupted

217 cCloud server internal error 

221 Network resources can’t be accessed in service mode 

230 Inactive account. The account needs activation. 

231 Expired account. The subscription needs to be renewed. 

233 Path is too long 

234 Server internal exception 

235 Too many cCloud user sessions 

236 Invalid response. Please make sure you run "cCloud server 
staging.reg" from the same folder with setup and that you are 
inside Comodo network. Then restart the computer. 

>100000 For error codes greater than 100000 (except those got when 
restoring at system start-up), subtract 100000 from the error 
and then look here: System error codes. For example 
100023 minus 100000 = 23, which is Data error (cyclic 
redundancy check) 

If you encounter error codes other than those mentioned above, please create a support ticket at 
https://support.comodo.com/. 
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Appendix 2 – Comparison of cCloud 
Packages

Features cCloud Home Pro cCloud Business Pro 

Storage space/Price per month 100 GB / $7.99 month

200 GB / $14.99 month

500 GB / $34.99 month

50 GB / $4.99 month

100 GB / $8.99 month

500 GB / $39.99 month

1000 GB / $69.99 month

Free 90 days 

Max. File Size Unlimited Unlimited

Quickly share documents, videos, 
pictures and music 

 

Create Public links to files  

Can mount CCloud as a removable 
drive 

 

Create unlimited contacts  

Incoming and outgoing notifications  

Create unlimited business users  

Create groups of business users  

Share files with groups 

(All shared files have full read-write
permissions) 



Can configure 'Read', 'Write', 'Deny-
Read' and 'Deny-Write' per file, per

user) 

Specify share-permissions per user 
or group 



(Shared files count against the storage space
of all recipients) 



(Shared files do not count against
recipient's storage space) 

Shared file is not subtracted from 
recipient's storage space 

 

Notes:
Comodo Cloud 

If a CCloud subscription is canceled, the account automatically becomes inactive.

• You won't be able to login to ccloud. 

• Any files that you shared with other people will no longer be accessible. 

• Your files might be deleted at any time and without notice. 
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Comodo Cloud for Business

If the subscription for a paid business account is canceled, the account automatically becomes inactive.

• You won't be able to login to ccloud. 

• Any files that you shared with other people will no longer will no longer be accessible. 

• Your files might be deleted at any time and without notice. 

Extra storage space for referrals

Additional storage space can obtained by referrals. Up to 50 friends can be referred and for each successful sign-up, the user 
gets an additional 200 MB up to a maximum of 10 GB of extra storage space.
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About Comodo Security Solutions
Comodo Security Solutions is a global innovator of cybersecurity solutions, protecting critical information across the 
digital landscape. Comodo provides complete, end-to-end security solutions across the boundary, internal network 
and endpoint with innovative technologies solving the most advanced malware threats. With over 80 million 
installations of its threat prevention products, Comodo provides an extensive suite of endpoint, website and network 
security products for MSPs, enterprises and consumers.

Continual innovation and a commitment to reversing the growth of zero-day malware, ransomware, data-breaches 
and internet-crime distinguish Comodo Security Solutions as a vital player in today's enterprise and home security 
markets.

About Comodo Cybersecurity
In a world where preventing all cyberattacks is impossible, Comodo Cybersecurity delivers an innovative 
cybersecurity platform that renders threats useless, across the LAN, web and cloud. The Comodo Cybersecurity 
platform enables customers to protect their systems and data against even military-grade threats, including zero-day 
attacks. Based in Clifton, New Jersey, Comodo Cybersecurity has a 20-year history of protecting the most sensitive 
data for both businesses and consumers globally. For more information, visit comodo.com or our blog. You can also 
follow us on Twitter (@ComodoDesktop) or LinkedIn.

1255 Broad Street 

Clifton, NJ 07013

United States 

Tel : +1.888.266.636

Tel : +1.703.581.6361 

https://www.comodo.com

Email: EnterpriseSolutions@Comodo.com
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